当前位置:论坛首页 > 主机运维 > 脚本

ShadowsocksR 多用户 一键脚本

发表在 主机运维2017-10-20 13:19   [复制链接] 84 92554

发表于 2018-2-11 14:31:07 | 显示全部楼层
问一下,有两句话不是很理解。

[注意] 如果使用 ShadowsocksR 代理游戏,建议选择 混淆兼容原版或 plain 混淆,然后客户端选择 plain,否则会增加延迟 !
另外, 如果你选择了 tls1.2_ticket_auth,那么客户端可以选择 tls1.2_ticket_fastauth,这样即能伪装特征 又不会增加延迟 !

我想玩游戏,是不是直接选plain 就行了? 还是选tls1 即能伪装特征 又不会增加延迟???
使用道具 举报 回复 支持 反对
发表于 2018-2-14 21:19:17 | 显示全部楼层
a928995017 发表于 2018-2-5 00:35
[错误] 依赖 Git 安装失败,多半是软件包源的问题,请检查 !
我mac电脑报这个错,是咋回事呢 大神 ...

把脚本更新到最新就可以了,你可以加我qq1290304203
使用道具 举报 回复 支持 反对
发表于 2018-2-26 16:32:21 | 显示全部楼层
Q(B8WLQ[$BFSI0O@V7S}5(1.png UDP未通过怎么弄求大佬指点
使用道具 举报 回复 支持 反对
发表于 2018-3-1 14:53:01 | 显示全部楼层
电脑可以链接   手机不行  233333
使用道具 举报 回复 支持 反对
发表于 2018-3-12 09:48:12 | 显示全部楼层
2226339496 发表于 2018-2-26 16:32
UDP未通过怎么弄求大佬指点

24延迟是怎么实现的?????哪里的?
使用道具 举报 回复 支持 反对
发表于 2018-4-2 13:56:33 | 显示全部楼层
安装到二维码那一步   没显示有二维码  求帮帮忙
使用道具 举报 回复 支持 反对
发表于 2018-4-2 15:49:34 | 显示全部楼层
ShadowsocksR 文件夹已存在,请检查( 如安装失败或者存在旧版本,请先卸载 ) !

怎么办
使用道具 举报 回复 支持 反对
发表于 2018-4-3 10:28:19 | 显示全部楼层
jia6359105377 发表于 2018-4-2 15:49
ShadowsocksR 文件夹已存在,请检查( 如安装失败或者存在旧版本,请先卸载 ) !

怎么办

卸载旧版本
使用道具 举报 回复 支持 反对
发表于 2018-4-4 11:06:51 | 显示全部楼层

怎么卸载都不得, 现在又提示 ——[错误] ShadowsocksR 正在运行 !  

怎么办呀  没那个二维码, 哪个大神可以帮帮忙么
使用道具 举报 回复 支持 反对
发表于 2018-4-4 11:07:34 | 显示全部楼层
jia6359105377 发表于 2018-4-4 11:06
怎么卸载都不得, 现在又提示 ——[错误] ShadowsocksR 正在运行 !  

怎么办呀  没那个二维码, 哪个大 ...

重装系统,从新安装
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

论坛须知,要严格遵守

①会员对自己的言论承担责任

②禁止发布损害国家利益和名誉信息

③禁止发布散播不实信息

④禁止发布淫秽、恐怖信息

一经发现初次警告二次封号

情节严重者移交公安机关处理

小黑屋|BBaaZ  

Copyright © 2017 BBaaZ All Rights Reserved.

Powered by Discuz! X3.2

快速回复 返回顶部 返回列表